summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/numpy/numpy-1.10.4.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/dev-python/numpy/numpy-1.10.4.ebuild b/dev-python/numpy/numpy-1.10.4.ebuild
index 64094286dedf..310c4c6458e9 100644
--- a/dev-python/numpy/numpy-1.10.4.ebuild
+++ b/dev-python/numpy/numpy-1.10.4.ebuild
@@ -117,7 +117,9 @@ python_prepare_all() {
}
python_compile() {
- distutils-r1_python_compile -j $(makeopts_jobs) ${NUMPY_FCONFIG}
+ distutils-r1_python_compile \
+ $(usex python_targets_python3_5 "" "-j $(makeopts_jobs)") \
+ ${NUMPY_FCONFIG}
}
python_test() {