summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/poyo/Manifest1
-rw-r--r--dev-python/poyo/poyo-0.5.0.ebuild17
2 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/poyo/Manifest b/dev-python/poyo/Manifest
index 1ad32e8a146d..21d39a1780f5 100644
--- a/dev-python/poyo/Manifest
+++ b/dev-python/poyo/Manifest
@@ -1 +1,2 @@
DIST poyo-0.4.1.tar.gz 10960 BLAKE2B 0020e10e3d29978398930a861352138bc11c491f70cae864618734a1382470a7df6d865de89bac144535db391022748559db874f6325e64430abbc3ff52420f7 SHA512 e2dfc504ec9cea8e43363556b875f9b01fbda506ee8e70916d4a018941e4e347a4e8a78a245f980b9c41b20731948fc9e5e131b415856b31593e44b805acc768
+DIST poyo-0.5.0.tar.gz 15276 BLAKE2B 515e04ee365036c96646e1d7aeae273d541298d4d817713e04c4b8be5d7dd12938099a5ed8ab1dfd137d3ff0108a0e86163b99135ea2aa739eaae67ef74484c2 SHA512 aad4334a2aaf63cafab0ecdbdd6f94e9e3d412e6476d7ac13a4399b4af0f43b1eb910e6a3cc7438e84262bc39413fadbe91674534e1e66f446d738c1328b9905
diff --git a/dev-python/poyo/poyo-0.5.0.ebuild b/dev-python/poyo/poyo-0.5.0.ebuild
new file mode 100644
index 000000000000..a444d2233d60
--- /dev/null
+++ b/dev-python/poyo/poyo-0.5.0.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8} )
+inherit distutils-r1
+
+DESCRIPTION="A lightweight YAML Parser for Python"
+HOMEPAGE="https://github.com/hackebrot/poyo"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest