summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/poyo/poyo-0.5.0.ebuild')
-rw-r--r--dev-python/poyo/poyo-0.5.0.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-python/poyo/poyo-0.5.0.ebuild b/dev-python/poyo/poyo-0.5.0.ebuild
new file mode 100644
index 000000000000..a444d2233d60
--- /dev/null
+++ b/dev-python/poyo/poyo-0.5.0.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8} )
+inherit distutils-r1
+
+DESCRIPTION="A lightweight YAML Parser for Python"
+HOMEPAGE="https://github.com/hackebrot/poyo"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest