summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-libs/mesa/mesa-18.3.6.ebuild4
-rw-r--r--media-libs/mesa/mesa-19.0.6.ebuild4
-rw-r--r--media-libs/mesa/mesa-19.0.7.ebuild4
-rw-r--r--media-libs/mesa/mesa-19.0.8.ebuild4
-rw-r--r--media-libs/mesa/mesa-19.1.0.ebuild4
-rw-r--r--media-libs/mesa/mesa-19.1.1.ebuild4
-rw-r--r--media-libs/mesa/mesa-9999.ebuild4
7 files changed, 14 insertions, 14 deletions
diff --git a/media-libs/mesa/mesa-18.3.6.ebuild b/media-libs/mesa/mesa-18.3.6.ebuild
index 307d5733e841..88a3f43e5c6e 100644
--- a/media-libs/mesa/mesa-18.3.6.ebuild
+++ b/media-libs/mesa/mesa-18.3.6.ebuild
@@ -238,9 +238,9 @@ llvm_check_deps() {
fi
if use opencl; then
- has_version "sys-devel/clang[${flags}]" || return 1
+ has_version "sys-devel/clang:${LLVM_SLOT}[${flags}]" || return 1
fi
- has_version "sys-devel/llvm[${flags}]"
+ has_version "sys-devel/llvm:${LLVM_SLOT}[${flags}]"
}
pkg_pretend() {
diff --git a/media-libs/mesa/mesa-19.0.6.ebuild b/media-libs/mesa/mesa-19.0.6.ebuild
index 6e5cc0499b8b..cb29e92acfb6 100644
--- a/media-libs/mesa/mesa-19.0.6.ebuild
+++ b/media-libs/mesa/mesa-19.0.6.ebuild
@@ -242,9 +242,9 @@ llvm_check_deps() {
fi
if use opencl; then
- has_version "sys-devel/clang[${flags}]" || return 1
+ has_version "sys-devel/clang:${LLVM_SLOT}[${flags}]" || return 1
fi
- has_version "sys-devel/llvm[${flags}]"
+ has_version "sys-devel/llvm:${LLVM_SLOT}[${flags}]"
}
pkg_pretend() {
diff --git a/media-libs/mesa/mesa-19.0.7.ebuild b/media-libs/mesa/mesa-19.0.7.ebuild
index 6e5cc0499b8b..cb29e92acfb6 100644
--- a/media-libs/mesa/mesa-19.0.7.ebuild
+++ b/media-libs/mesa/mesa-19.0.7.ebuild
@@ -242,9 +242,9 @@ llvm_check_deps() {
fi
if use opencl; then
- has_version "sys-devel/clang[${flags}]" || return 1
+ has_version "sys-devel/clang:${LLVM_SLOT}[${flags}]" || return 1
fi
- has_version "sys-devel/llvm[${flags}]"
+ has_version "sys-devel/llvm:${LLVM_SLOT}[${flags}]"
}
pkg_pretend() {
diff --git a/media-libs/mesa/mesa-19.0.8.ebuild b/media-libs/mesa/mesa-19.0.8.ebuild
index 6e5cc0499b8b..cb29e92acfb6 100644
--- a/media-libs/mesa/mesa-19.0.8.ebuild
+++ b/media-libs/mesa/mesa-19.0.8.ebuild
@@ -242,9 +242,9 @@ llvm_check_deps() {
fi
if use opencl; then
- has_version "sys-devel/clang[${flags}]" || return 1
+ has_version "sys-devel/clang:${LLVM_SLOT}[${flags}]" || return 1
fi
- has_version "sys-devel/llvm[${flags}]"
+ has_version "sys-devel/llvm:${LLVM_SLOT}[${flags}]"
}
pkg_pretend() {
diff --git a/media-libs/mesa/mesa-19.1.0.ebuild b/media-libs/mesa/mesa-19.1.0.ebuild
index 20146f77c705..dc0cc0f2e6d4 100644
--- a/media-libs/mesa/mesa-19.1.0.ebuild
+++ b/media-libs/mesa/mesa-19.1.0.ebuild
@@ -245,9 +245,9 @@ llvm_check_deps() {
fi
if use opencl; then
- has_version "sys-devel/clang[${flags}]" || return 1
+ has_version "sys-devel/clang:${LLVM_SLOT}[${flags}]" || return 1
fi
- has_version "sys-devel/llvm[${flags}]"
+ has_version "sys-devel/llvm:${LLVM_SLOT}[${flags}]"
}
pkg_pretend() {
diff --git a/media-libs/mesa/mesa-19.1.1.ebuild b/media-libs/mesa/mesa-19.1.1.ebuild
index d1efde2b6aa7..0fd4ae716a5f 100644
--- a/media-libs/mesa/mesa-19.1.1.ebuild
+++ b/media-libs/mesa/mesa-19.1.1.ebuild
@@ -247,9 +247,9 @@ llvm_check_deps() {
fi
if use opencl; then
- has_version "sys-devel/clang[${flags}]" || return 1
+ has_version "sys-devel/clang:${LLVM_SLOT}[${flags}]" || return 1
fi
- has_version "sys-devel/llvm[${flags}]"
+ has_version "sys-devel/llvm:${LLVM_SLOT}[${flags}]"
}
pkg_pretend() {
diff --git a/media-libs/mesa/mesa-9999.ebuild b/media-libs/mesa/mesa-9999.ebuild
index d1efde2b6aa7..0fd4ae716a5f 100644
--- a/media-libs/mesa/mesa-9999.ebuild
+++ b/media-libs/mesa/mesa-9999.ebuild
@@ -247,9 +247,9 @@ llvm_check_deps() {
fi
if use opencl; then
- has_version "sys-devel/clang[${flags}]" || return 1
+ has_version "sys-devel/clang:${LLVM_SLOT}[${flags}]" || return 1
fi
- has_version "sys-devel/llvm[${flags}]"
+ has_version "sys-devel/llvm:${LLVM_SLOT}[${flags}]"
}
pkg_pretend() {