summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/mesa/mesa-19.0.8.ebuild')
-rw-r--r--media-libs/mesa/mesa-19.0.8.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-libs/mesa/mesa-19.0.8.ebuild b/media-libs/mesa/mesa-19.0.8.ebuild
index 6e5cc0499b8b..cb29e92acfb6 100644
--- a/media-libs/mesa/mesa-19.0.8.ebuild
+++ b/media-libs/mesa/mesa-19.0.8.ebuild
@@ -242,9 +242,9 @@ llvm_check_deps() {
fi
if use opencl; then
- has_version "sys-devel/clang[${flags}]" || return 1
+ has_version "sys-devel/clang:${LLVM_SLOT}[${flags}]" || return 1
fi
- has_version "sys-devel/llvm[${flags}]"
+ has_version "sys-devel/llvm:${LLVM_SLOT}[${flags}]"
}
pkg_pretend() {