summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-doc/gimp-help/gimp-help-2.10.0.ebuild')
-rw-r--r--app-doc/gimp-help/gimp-help-2.10.0.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/app-doc/gimp-help/gimp-help-2.10.0.ebuild b/app-doc/gimp-help/gimp-help-2.10.0.ebuild
index 7041b5998ba7..5180a87afe25 100644
--- a/app-doc/gimp-help/gimp-help-2.10.0.ebuild
+++ b/app-doc/gimp-help/gimp-help-2.10.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -23,6 +23,10 @@ DEPEND="$(python_gen_any_dep 'dev-libs/libxml2[python,${PYTHON_USEDEP}]')
dev-libs/libxslt
"
+python_check_deps() {
+ has_version "dev-libs/libxml2[${PYTHON_USEDEP}]"
+}
+
src_configure() {
econf --without-gimp
}