summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/vim-flake8/vim-flake8-1.6.ebuild')
-rw-r--r--app-vim/vim-flake8/vim-flake8-1.6.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/app-vim/vim-flake8/vim-flake8-1.6.ebuild b/app-vim/vim-flake8/vim-flake8-1.6.ebuild
new file mode 100644
index 000000000000..2b924a52a00b
--- /dev/null
+++ b/app-vim/vim-flake8/vim-flake8-1.6.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: runs the currently open file through flake8"
+HOMEPAGE="https://github.com/nvie/vim-flake8"
+SRC_URI="https://github.com/nvie/${PN}/archive/${PV}.zip -> ${P}.zip"
+LICENSE="vim.org"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+
+DEPEND="app-arch/unzip"
+RDEPEND="dev-python/flake8"