summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/rapidfuzz-cpp/rapidfuzz-cpp-2.2.0.ebuild')
-rw-r--r--dev-cpp/rapidfuzz-cpp/rapidfuzz-cpp-2.2.0.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-cpp/rapidfuzz-cpp/rapidfuzz-cpp-2.2.0.ebuild b/dev-cpp/rapidfuzz-cpp/rapidfuzz-cpp-2.2.0.ebuild
deleted file mode 100644
index 1cf4910aa2c4..000000000000
--- a/dev-cpp/rapidfuzz-cpp/rapidfuzz-cpp-2.2.0.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 2022-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit cmake
-
-DESCRIPTION="Rapid fuzzy string matching in C++"
-HOMEPAGE="https://github.com/maxbachmann/rapidfuzz-cpp/"
-SRC_URI="
- https://github.com/maxbachmann/rapidfuzz-cpp/archive/v${PV}.tar.gz
- -> ${P}.gh.tar.gz
-"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-BDEPEND="
- test? (
- >=dev-cpp/catch-3
- )
-"
-
-src_configure() {
- local mycmakeargs=(
- -DRAPIDFUZZ_BUILD_TESTING=$(usex test)
- )
- cmake_src_configure
-}