summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/mysql')
-rw-r--r--dev-db/mysql/mysql-5.7.23-r2.ebuild6
-rw-r--r--dev-db/mysql/mysql-5.7.24.ebuild6
2 files changed, 12 insertions, 0 deletions
diff --git a/dev-db/mysql/mysql-5.7.23-r2.ebuild b/dev-db/mysql/mysql-5.7.23-r2.ebuild
index 244487023056..22c2f756ecc0 100644
--- a/dev-db/mysql/mysql-5.7.23-r2.ebuild
+++ b/dev-db/mysql/mysql-5.7.23-r2.ebuild
@@ -542,6 +542,12 @@ src_test() {
_disable_test "$t" "False positives in Gentoo"
done
+ # Unstable tests
+ # - main.xa_prepared_binlog_off: https://bugs.mysql.com/bug.php?id=83340
+ for t in main.xa_prepared_binlog_off ; do
+ _disable_test "$t" "Unstable test"
+ done
+
if use numa && use kernel_linux ; then
# bug 584880
if ! linux_config_exists || ! linux_chkconfig_present NUMA ; then
diff --git a/dev-db/mysql/mysql-5.7.24.ebuild b/dev-db/mysql/mysql-5.7.24.ebuild
index 4482c8365ed0..18f5cd12d4a6 100644
--- a/dev-db/mysql/mysql-5.7.24.ebuild
+++ b/dev-db/mysql/mysql-5.7.24.ebuild
@@ -542,6 +542,12 @@ src_test() {
_disable_test "$t" "False positives in Gentoo"
done
+ # Unstable tests
+ # - main.xa_prepared_binlog_off: https://bugs.mysql.com/bug.php?id=83340
+ for t in main.xa_prepared_binlog_off ; do
+ _disable_test "$t" "Unstable test"
+ done
+
if use numa && use kernel_linux ; then
# bug 584880
if ! linux_config_exists || ! linux_chkconfig_present NUMA ; then