summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/php')
-rw-r--r--dev-lang/php/php-5.6.17-r2.ebuild (renamed from dev-lang/php/php-5.6.17-r1.ebuild)1
-rw-r--r--dev-lang/php/php-7.0.2-r2.ebuild (renamed from dev-lang/php/php-7.0.2-r1.ebuild)1
2 files changed, 2 insertions, 0 deletions
diff --git a/dev-lang/php/php-5.6.17-r1.ebuild b/dev-lang/php/php-5.6.17-r2.ebuild
index 8addecce213e..df8096ca6faf 100644
--- a/dev-lang/php/php-5.6.17-r1.ebuild
+++ b/dev-lang/php/php-5.6.17-r2.ebuild
@@ -476,6 +476,7 @@ src_configure() {
$(use_with mysql pdo-mysql "${mysqllib}")
$(use_with postgres pdo-pgsql)
$(use_with sqlite pdo-sqlite "${EPREFIX}/usr")
+ $(use_with firebird pdo-firebird "${EPREFIX}/usr")
$(use_with odbc pdo-odbc "unixODBC,${EPREFIX}/usr")
$(use_with oci8-instant-client pdo-oci)
)
diff --git a/dev-lang/php/php-7.0.2-r1.ebuild b/dev-lang/php/php-7.0.2-r2.ebuild
index 45daa6d4c509..6ecf27ac71ee 100644
--- a/dev-lang/php/php-7.0.2-r1.ebuild
+++ b/dev-lang/php/php-7.0.2-r2.ebuild
@@ -465,6 +465,7 @@ src_configure() {
$(use_with mysql pdo-mysql "${mysqllib}")
$(use_with postgres pdo-pgsql)
$(use_with sqlite pdo-sqlite "${EPREFIX}/usr")
+ $(use_with firebird pdo-firebird "${EPREFIX}/usr")
$(use_with odbc pdo-odbc "unixODBC,${EPREFIX}/usr")
$(use_with oci8-instant-client pdo-oci)
)