summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Config-MVP-Slicer/Config-MVP-Slicer-0.303.0.ebuild')
-rw-r--r--dev-perl/Config-MVP-Slicer/Config-MVP-Slicer-0.303.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Config-MVP-Slicer/Config-MVP-Slicer-0.303.0.ebuild b/dev-perl/Config-MVP-Slicer/Config-MVP-Slicer-0.303.0.ebuild
new file mode 100644
index 000000000000..0a4fb84cc321
--- /dev/null
+++ b/dev-perl/Config-MVP-Slicer/Config-MVP-Slicer-0.303.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=RWSTAUNER
+DIST_VERSION=0.303
+inherit perl-module
+
+DESCRIPTION="Extract embedded plugin config from parent config"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+RDEPEND="
+ virtual/perl-Carp
+ dev-perl/Moose
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ virtual/perl-File-Temp
+ virtual/perl-IO
+ dev-perl/Test-Fatal
+ >=virtual/perl-Test-Simple-0.960.0
+ )
+"