summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-rq')
-rw-r--r--dev-python/django-rq/django-rq-2.4.1-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/django-rq/django-rq-2.4.1-r1.ebuild b/dev-python/django-rq/django-rq-2.4.1-r1.ebuild
new file mode 100644
index 000000000000..23ef26f48a02
--- /dev/null
+++ b/dev-python/django-rq/django-rq-2.4.1-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_9 )
+inherit distutils-r1
+
+DESCRIPTION="An app that provides django integration for RQ (Redis Queue)"
+HOMEPAGE="https://github.com/rq/django-rq/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ >=dev-python/django-2.0[${PYTHON_USEDEP}]
+ >=dev-python/rq-1.4.0[${PYTHON_USEDEP}]
+ >=dev-python/redis-py-3.0.0[${PYTHON_USEDEP}]
+"