summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/fqdn/fqdn-1.1.1.ebuild')
-rw-r--r--dev-python/fqdn/fqdn-1.1.1.ebuild26
1 files changed, 0 insertions, 26 deletions
diff --git a/dev-python/fqdn/fqdn-1.1.1.ebuild b/dev-python/fqdn/fqdn-1.1.1.ebuild
deleted file mode 100644
index a32fb6b8dce0..000000000000
--- a/dev-python/fqdn/fqdn-1.1.1.ebuild
+++ /dev/null
@@ -1,26 +0,0 @@
-# Copyright 2018 Sony Interactive Entertainment Inc.
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python{2_7,3_{5,6}} )
-
-inherit distutils-r1
-
-DESCRIPTION="RFC-compliant FQDN validation and manipulation for Python"
-HOMEPAGE="https://github.com/guyhughes/fqdn"
-SRC_URI="https://github.com/guyhughes/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="MPL-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-BDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-RDEPEND="dev-python/cached-property[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}"
-
-python_test() {
- esetup.py test
-}