summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/fqdn/Manifest1
-rw-r--r--dev-python/fqdn/fqdn-1.1.1.ebuild26
2 files changed, 0 insertions, 27 deletions
diff --git a/dev-python/fqdn/Manifest b/dev-python/fqdn/Manifest
index 69b25a3a75f2..2e958ef421fa 100644
--- a/dev-python/fqdn/Manifest
+++ b/dev-python/fqdn/Manifest
@@ -1,2 +1 @@
-DIST fqdn-1.1.1.tar.gz 12056 BLAKE2B 8f78e16b73239ec7dbd2f1565026459c08b80245999b4bd93fe7119f45f604c84ae9d60cbb42aec147d5096bb1a6b1898a2d884db244e1ad507ed516aa3591b3 SHA512 46487bcdf2639b84023f710c323b33b8bdb9a3a3d6e7f22c1e9b759940193f9473d3bd639678ab377741ce84c180bc18eb7e65060fdd59189dacadcb50df317b
DIST fqdn-1.2.0.tar.gz 12275 BLAKE2B 0bc862863ee3b196ea08a1f4f50f98dca88e8b81f37d2cb97bd3fd74ef9844157ea7a9f38707047fad17b95fb95c2f0e7ace8ad2c2310171cba6ff43471ae63d SHA512 ddfcfd82860d597075fd2d989d4bb1cd8c1dc79b711da432732bf786032e78b9356e04851a491c5299b336dcde173a66ddae0e23aea59b67c758d997554b494e
diff --git a/dev-python/fqdn/fqdn-1.1.1.ebuild b/dev-python/fqdn/fqdn-1.1.1.ebuild
deleted file mode 100644
index a32fb6b8dce0..000000000000
--- a/dev-python/fqdn/fqdn-1.1.1.ebuild
+++ /dev/null
@@ -1,26 +0,0 @@
-# Copyright 2018 Sony Interactive Entertainment Inc.
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python{2_7,3_{5,6}} )
-
-inherit distutils-r1
-
-DESCRIPTION="RFC-compliant FQDN validation and manipulation for Python"
-HOMEPAGE="https://github.com/guyhughes/fqdn"
-SRC_URI="https://github.com/guyhughes/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="MPL-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-BDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-RDEPEND="dev-python/cached-property[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}"
-
-python_test() {
- esetup.py test
-}