summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-dotenv')
-rw-r--r--dev-python/python-dotenv/python-dotenv-0.14.0.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-python/python-dotenv/python-dotenv-0.14.0.ebuild b/dev-python/python-dotenv/python-dotenv-0.14.0.ebuild
index 6bb296513f85..f73be0464463 100644
--- a/dev-python/python-dotenv/python-dotenv-0.14.0.ebuild
+++ b/dev-python/python-dotenv/python-dotenv-0.14.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{6,7,8,9} )
DISTUTILS_USE_SETUPTOOLS=rdepend
inherit distutils-r1
@@ -19,12 +19,11 @@ IUSE="test"
DEPEND="test? (
>=dev-python/click-5[${PYTHON_USEDEP}]
+ dev-python/ipython[${PYTHON_USEDEP}]
dev-python/mock[${PYTHON_USEDEP}]
>=dev-python/sh-1.09[${PYTHON_USEDEP}]
)"
-RESTRICT="test" # help fixing tests welcome, please get in touch
-
DOCS=( CHANGELOG.md README.md )
distutils_enable_tests pytest