summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/opencv_tests/opencv_tests-1.12.7.ebuild')
-rw-r--r--dev-ros/opencv_tests/opencv_tests-1.12.7.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-ros/opencv_tests/opencv_tests-1.12.7.ebuild b/dev-ros/opencv_tests/opencv_tests-1.12.7.ebuild
deleted file mode 100644
index 96b12009c607..000000000000
--- a/dev-ros/opencv_tests/opencv_tests-1.12.7.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-ROS_REPO_URI="https://github.com/ros-perception/vision_opencv"
-KEYWORDS="~amd64 ~arm"
-# Be careful: It needs opencv with python support but opencv is python-single-r1
-PYTHON_COMPAT=( python2_7 )
-ROS_SUBDIR=${PN}
-
-inherit ros-catkin
-
-DESCRIPTION="Tests for ROS OpenCV integration"
-LICENSE="BSD"
-SLOT="0"
-IUSE=""
-
-RDEPEND="
- dev-ros/cv_bridge[${PYTHON_USEDEP}]
- dev-ros/rospy[${PYTHON_USEDEP}]
- media-libs/opencv[python,${PYTHON_USEDEP}]
- dev-python/numpy[${PYTHON_USEDEP}]
-"
-DEPEND="${RDEPEND}"
-
-src_install() {
- ros-catkin_src_install
- insinto /usr/share/${PN}/launch
- doins launch/*.launch
- exeinto /usr/libexec/${PN}
- doexe nodes/*
-}