summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/rosbridge_msgs/rosbridge_msgs-0.11.9.ebuild')
-rw-r--r--dev-ros/rosbridge_msgs/rosbridge_msgs-0.11.9.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-ros/rosbridge_msgs/rosbridge_msgs-0.11.9.ebuild b/dev-ros/rosbridge_msgs/rosbridge_msgs-0.11.9.ebuild
new file mode 100644
index 000000000000..153a13a52cca
--- /dev/null
+++ b/dev-ros/rosbridge_msgs/rosbridge_msgs-0.11.9.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+ROS_REPO_URI="https://github.com/RobotWebTools/rosbridge_suite"
+CATKIN_HAS_MESSAGES=yes
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Package containing message files for rosbridge"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"