summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros')
-rw-r--r--dev-ros/rosbridge_msgs/Manifest1
-rw-r--r--dev-ros/rosbridge_msgs/rosbridge_msgs-0.11.9.ebuild20
2 files changed, 21 insertions, 0 deletions
diff --git a/dev-ros/rosbridge_msgs/Manifest b/dev-ros/rosbridge_msgs/Manifest
index 4918301e28b4..5923d4760dcd 100644
--- a/dev-ros/rosbridge_msgs/Manifest
+++ b/dev-ros/rosbridge_msgs/Manifest
@@ -1 +1,2 @@
DIST rosbridge_suite-0.11.3.tar.gz 101992 BLAKE2B 122aebcd19daec339cd1f39ddcdbd81c7d5fc7b67020afc835e0e816958c413eeeb922654b1717adb7f1882e1b3287d0ddd6dd23bfd57e6542f21a8fcbb65e14 SHA512 818df696c2d0060af18fa1ee1abe365373c199d41d4dd5b25a9cc799665b1a69e76b3cd6425cd4fd8e11241efdd3acf43c5436a0ade5b45c5e9ce3ea831e4974
+DIST rosbridge_suite-0.11.9.tar.gz 112209 BLAKE2B 7c874b397f8bf4f5d131e6ec40c6940e0648a0a401d270172b328cb0207b4d3974a37ebb776fc219adbbb77c24a8e77e20b24a93dc2edb3b41e157908648ed68 SHA512 a46aff0ca8b31a08f45c73af89296000d285cb6ca53587b0c2c0bd55c4a43bec2c86c4937082b59e2b6bd78793a3a2a1762aebc1223af0e1ba0d1c18f7d50963
diff --git a/dev-ros/rosbridge_msgs/rosbridge_msgs-0.11.9.ebuild b/dev-ros/rosbridge_msgs/rosbridge_msgs-0.11.9.ebuild
new file mode 100644
index 000000000000..153a13a52cca
--- /dev/null
+++ b/dev-ros/rosbridge_msgs/rosbridge_msgs-0.11.9.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+ROS_REPO_URI="https://github.com/RobotWebTools/rosbridge_suite"
+CATKIN_HAS_MESSAGES=yes
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Package containing message files for rosbridge"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"