summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/arp-scan/arp-scan-1.9.6.ebuild')
-rw-r--r--net-analyzer/arp-scan/arp-scan-1.9.6.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-analyzer/arp-scan/arp-scan-1.9.6.ebuild b/net-analyzer/arp-scan/arp-scan-1.9.6.ebuild
new file mode 100644
index 000000000000..b98d876c237a
--- /dev/null
+++ b/net-analyzer/arp-scan/arp-scan-1.9.6.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools
+
+DESCRIPTION="ARP scanning and fingerprinting tool"
+HOMEPAGE="https://github.com/royhills/arp-scan"
+SRC_URI="${HOMEPAGE}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DEPEND="
+ net-libs/libpcap
+"
+RDEPEND="
+ ${DEPEND}
+ dev-lang/perl
+"
+
+src_prepare() {
+ default
+ eautoreconf
+}