summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/tox/tox-9999.ebuild')
-rw-r--r--net-libs/tox/tox-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-libs/tox/tox-9999.ebuild b/net-libs/tox/tox-9999.ebuild
index 02c534562822..151001dd8ee2 100644
--- a/net-libs/tox/tox-9999.ebuild
+++ b/net-libs/tox/tox-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils git-r3 systemd
+inherit cmake git-r3 systemd
DESCRIPTION="Encrypted P2P, messaging, and audio/video calling platform"
HOMEPAGE="https://tox.chat"
@@ -33,7 +33,7 @@ DEPEND="${COMMON_DEPEND}"
RDEPEND="${COMMON_DEPEND}"
src_prepare() {
- cmake-utils_src_prepare
+ cmake_src_prepare
#remove faulty tests
for testname in bootstrap lan_discovery save_compatibility tcp_relay tox_many_tcp; do
sed -i -e "/^auto_test(${testname})$/d" CMakeLists.txt || die
@@ -74,11 +74,11 @@ src_configure() {
mycmakeargs+=(-DMIN_LOGGER_LEVEL="")
einfo "Logging Disabled"
fi
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
if use daemon; then
newinitd "${FILESDIR}"/initd tox-dht-daemon