summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/connect/connect-1.105.ebuild')
-rw-r--r--net-misc/connect/connect-1.105.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-misc/connect/connect-1.105.ebuild b/net-misc/connect/connect-1.105.ebuild
new file mode 100644
index 000000000000..b1c4c97f5b62
--- /dev/null
+++ b/net-misc/connect/connect-1.105.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="SSH Proxy Command"
+HOMEPAGE="https://github.com/gotoh/ssh-connect"
+SRC_URI="https://github.com/gotoh/ssh-connect/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc64 ~x86"
+
+S="${WORKDIR}/ssh-connect-${PV}"
+
+src_prepare() {
+ default
+ sed -i -e "s/CFLAGS=/CFLAGS+=/g" -e "s/CC=/CC?=/g" Makefile || die
+}
+
+src_install() {
+ dobin ${PN}
+ dodoc doc/manual.txt
+}