summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-auth/munge/munge-0.5.15.ebuild')
-rw-r--r--sys-auth/munge/munge-0.5.15.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/sys-auth/munge/munge-0.5.15.ebuild b/sys-auth/munge/munge-0.5.15.ebuild
index 475278514dd8..885f7c485398 100644
--- a/sys-auth/munge/munge-0.5.15.ebuild
+++ b/sys-auth/munge/munge-0.5.15.ebuild
@@ -78,11 +78,13 @@ src_install() {
newconfd "$(prefixify_ro "${FILESDIR}"/${PN}d.confd)" ${PN}d
newinitd "$(prefixify_ro "${FILESDIR}"/${PN}d.initd)" ${PN}d
+ newtmpfiles "${FILESDIR}"/munged.tmpfiles.conf munged.conf
+
if ! use static-libs; then
find "${ED}" -name '*.la' -delete || die
fi
}
pkg_postinst() {
- tmpfiles_process munge.conf
+ tmpfiles_process munged.conf
}