summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc')
-rw-r--r--x11-misc/xclip/xclip-9999.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-misc/xclip/xclip-9999.ebuild b/x11-misc/xclip/xclip-9999.ebuild
new file mode 100644
index 000000000000..12a50d1de869
--- /dev/null
+++ b/x11-misc/xclip/xclip-9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools git-r3
+
+DESCRIPTION="Copy data from standard input to X clipboard"
+HOMEPAGE="https://github.com/astrand/xclip"
+EGIT_REPO_URI="https://github.com/astrand/${PN}"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS=""
+
+RDEPEND="
+ x11-libs/libX11
+ x11-libs/libXmu
+"
+
+DEPEND="
+ ${RDEPEND}
+ x11-libs/libXt
+"
+
+src_prepare() {
+ default
+ eautoreconf
+}