summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* mail-filter/opendmarc: add reports USE-flag to hide perl dependencies, bug ↵HEADmasterFabian Groffen30 min.2-4/+16
| | | | | | #622612 Package-Manager: Portage-2.3.6, Repoman-2.3.1
* app-misc/elasticsearch: version bump to 5.4.2, drop old and cleanup.Tomas Mozes32 min.13-411/+13
| | | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2 Closes: https://github.com/gentoo/gentoo/pull/4997
* dev-php/PEAR-PEAR: Version bump to 1.10.5Brian Evans47 min.2-0/+178
| | | | | | Adds compatibility for PHP 7.2 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-text/poppler: fix build on Darwin, thanks Hermann Gundel in bug #622526Fabian Groffen59 min.1-0/+5
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* net-news/liferea: fixed external browser option.Yuri Konotopov63 min.2-0/+140
| | | | Gentoo-Bug: https://bugs.gentoo.org/show_bug.cgi?id=622638
* app-admin/filebeat: bump to 5.4.2, drop oldTomas Mozes71 min.2-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* sys-kernel/gentoo-sources: Linux patch 3.10.107Mike Pagano71 min.2-0/+31
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* dev-java/gcj-jdk: Fix JAVA_HOME on systems with SYMLINK_LIB="no"James Le Cuirot74 min.2-3/+3
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-java/gcj-jdk: Remove 4.9.4 now that GCC 5 is stableJames Le Cuirot74 min.2-124/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* www-apps/kibana-bin: bump to 5.4.2, drop oldTomas Mozes75 min.4-88/+2
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* profiles/base/package.use.mask: mask mpv[libav]Ilya Tumaykin87 min.1-0/+5
| | | | | | | | | | | | Libav is basically unsupported by mpv, see upstream issues 3923, 3925. Needs patch to even build, subs are broken and not supported anymore. I cannot call such state of mpv[libav] stable with a clear conscious. Upstream's position on libav support leaves little hope the situation will improve in the future. Sorry, but mpv[libav] users will have to migrate to ffmpeg, to another player, send fixes upstream, or live with partly broken functionality.
* app-text/asciidoc: remove oldMarc Joliet89 min.1-79/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* media-libs/libopenraw: version bump 0.1.2Michael Palimaka96 min.2-0/+55
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* sys-auth/polkit: improve elogind patchSven Eden115 min.2-2/+20
| | | | | Gentoo-bug: 622800 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ml/ocaml-ctypes: keyword ~arm64Alexis Ballier3 hours1-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* sci-libs/rtabmap: bump to 0.13.0Alexis Ballier3 hours2-0/+63
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/nbsphinx: keyword ~arm64Alexis Ballier3 hours1-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-libs/amdgpu-pro-opencl: new packageMarek Szuba3 hours3-0/+82
| | | | | | | | | | | | | | | | | | | | Bits of AMDGPU-Pro providing OpenCL support. Work fine with the Open Source amdgpu stack, the only catch is that one also needs the proprietary version of libdrm_amdgpu which could conflict with the one from x11-libs/libdrm. Fortunately, this can be easily worked around by hacking rpath of the OpenCL library. Will hopefull integrate well with the rest of AMDGPU-Pro once it has made it into the tree. Please note that this driver works ONLY when loaded by dev-libs/ocl-icd; there is no possibility for it to operate as an independent implementation. For the time being this is a 64-bit only package. That said, although AMD only supports AMDGPU-Pro on amd64 the driver pack does include 32-bit binaries - so multilib support might be added later. Inspired-By: Arch Linux opencl-amd AUR package Package-Manager: Portage-2.3.6, Repoman-2.3.1
* licenses: Add AMD-GPU-PRO-EULAMarek Szuba3 hours1-0/+177
|
* dev-ml/integers: keyword ~arm64Alexis Ballier3 hours1-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* sys-kernel/aufs-sources: Bump to latest genpatches and linux releaseJustin Lecher4 hours2-0/+87
| | | | | Package-Manager: Portage-2.3.6-prefix, Repoman-2.3.2 Signed-off-by: Justin Lecher <jlec@gentoo.org>
* dev-python/pandas: Fix ManifestJustin Lecher4 hours1-10/+0
| | | | | Package-Manager: Portage-2.3.6-prefix, Repoman-2.3.2 Signed-off-by: Justin Lecher <jlec@gentoo.org>
* sys-auth/pam_mktemp: mark arm64 stable to catchup with other archesAlexis Ballier4 hours1-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-libs/ffcall: Bumps version to 1.13. Updates metadataChema Alonso Josa4 hours3-1/+81
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* sci-libs/ignition-math: Bump to 3.2.0Alexis Ballier4 hours2-0/+29
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* ros-meta/robot_model: Remove oldAlexis Ballier4 hours4-78/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/urdf: Remove oldAlexis Ballier4 hours5-125/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/urdf: avoid forward declaration of classAlexis Ballier4 hours2-0/+19
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* ros-meta/robot_model: Bump to 1.12.10.Alexis Ballier4 hours2-0/+22
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/urdf_parser_plugin: Bump to 1.12.10.Alexis Ballier4 hours2-0/+18
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/urdf: Bump to 1.12.10.Alexis Ballier4 hours2-0/+30
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/joint_state_publisher: Bump to 1.12.10.Alexis Ballier4 hours2-0/+23
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* ros-meta/robot_model: drop kdl from metaAlexis Ballier4 hours1-2/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/kdl_parser_py: Remove oldAlexis Ballier4 hours2-22/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/kdl_parser_py: bump to 1.12.10Alexis Ballier4 hours2-0/+22
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/kdl_parser_py: update to new repoAlexis Ballier4 hours2-3/+3
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/kdl_parser: Remove oldAlexis Ballier4 hours5-108/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/kdl_parser: bump to 1.12.10Alexis Ballier4 hours2-0/+27
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/kdl_parser: update to new repoAlexis Ballier4 hours2-3/+3
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/collada_urdf: Remove oldAlexis Ballier4 hours5-116/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/collada_urdf: bump to 1.12.10Alexis Ballier4 hours2-0/+29
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/collada_urdf: shorten descriptionAlexis Ballier4 hours1-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/collada_urdf: update to new repoAlexis Ballier4 hours2-3/+3
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/collada_parser: Remove oldAlexis Ballier4 hours3-52/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/collada_parser: Bump to 1.12.10Alexis Ballier4 hours2-0/+26
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ros/collada_parser: Update to new repoAlexis Ballier4 hours2-2/+2
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* ros-meta/robot_model: Drop collada deps.Alexis Ballier4 hours1-2/+0
| | | | | | It has been removed from this repo, see https://github.com/ros/robot_model/issues/195 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/pandas: Drop backticksJustin Lecher4 hours5-8/+18
| | | | | | Gentoo-Bug: https://bugs.gentoo.org/show_bug.cgi?id=616138 Package-Manager: Portage-2.3.6-prefix, Repoman-2.3.2 Signed-off-by: Justin Lecher <jlec@gentoo.org>
* profiles/arch/arm64: drop force on ffmpeg useflags since they are now ↵Alexis Ballier4 hours1-8/+0
| | | | globally forced by the swich to cpu_flags_arm
* profiles/arch/arm64: force kde on dev-qt/designer:4 to avoid qtphonon depAlexis Ballier5 hours1-0/+5
|