summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-vcs/tortoisehg: Bump to version 4.6Lars Wendler3 days2-0/+80
| | | | Package-Manager: Portage-2.3.38, Repoman-2.3.9
* dev-vcs/git: improve perl packlist cleanupRobin H. Johnson4 days7-19/+21
| | | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> Package-Manager: Portage-2.3.33, Repoman-2.3.9
* dev-vcs/hg-git: version bumpFabian Groffen4 days2-0/+25
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-vcs/gti: EAPI 7Johannes Huber4 days1-3/+4
| | | | Package-Manager: Portage-2.3.38, Repoman-2.3.9
* dev-vcs/gti: Move git-r3 eclassJohannes Huber4 days1-2/+2
| | | | Package-Manager: Portage-2.3.38, Repoman-2.3.9
* dev-vcs/gti: Add nyself as maintainerJohannes Huber4 days1-1/+4
| | | | Package-Manager: Portage-2.3.38, Repoman-2.3.9
* dev-vcs/git: make perl packlist cleanup work on 32bitRobin H. Johnson5 days7-26/+40
| | | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> Package-Manager: Portage-2.3.33, Repoman-2.3.9
* dev-vcs/tortoisehg: Removed old.Lars Wendler10 days3-160/+0
| | | | Package-Manager: Portage-2.3.36, Repoman-2.3.9
* dev-vcs/tortoisehg: Version 4.5.2 stable for amd64 and x86.Lars Wendler10 days1-1/+1
| | | | | Package-Manager: Portage-2.3.36, Repoman-2.3.9 RepoMan-Options: --force
* dev-vcs/mercurial: Removed old.Lars Wendler10 days2-135/+0
| | | | Package-Manager: Portage-2.3.36, Repoman-2.3.9
* dev-vcs/mercurial: Bump to version 4.6Lars Wendler10 days2-0/+135
| | | | Package-Manager: Portage-2.3.36, Repoman-2.3.9
* dev-vcs/kdesvn: Fix build with Qt 5.11Andreas Sturmlechner2018-05-102-1/+27
| | | | Package-Manager: Portage-2.3.36, Repoman-2.3.9
* */*: Specify EAPI=0 explicitly, to ease grepsMichał Górny2018-05-019-8/+26
| | | | Closes: https://github.com/gentoo/gentoo/pull/8199
* dev-vcs/subversion: Mark ~hppa too.Jeroen Roovers2018-04-301-1/+1
| | | | | Package-Manager: Portage-2.3.31, Repoman-2.3.9 RepoMan-Options: --ignore-arches
* Remove masked for removal packagePacho Ramos2018-04-293-46/+0
|
* dev-vcs/subversion: Add ~arm keyword (bug #653210)Mikle Kolyada2018-04-291-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-vcs/fossil: Bump to 2.5Aaron W. Swenson2018-04-272-0/+58
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* update pypi HOMEPAGE to avoid redirectionMichael Mair-Keimberger2018-04-268-8/+8
| | | | Closes: https://github.com/gentoo/gentoo/pull/8080
* dev-vcs/tig: arm stable wrt bug #651226Mikle Kolyada2018-04-261-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-vcs/mercurial-4.5.2: hppa stable, bugs 636704, 649872Matt Turner2018-04-221-1/+1
|
* dev-vcs/subversion: keyworded 1.10.0 for sparcRolf Eike Beer2018-04-191-1/+1
| | | | | | Bug: https://bugs.gentoo.org/653210 Package-Manager: Portage-2.3.24, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
* Replace pypi.python.org with pypi.org in HOMEPAGEMike Gilbert2018-04-199-9/+9
| | | | Bug: https://bugs.gentoo.org/653540
* dev-vcs/qgit: Fix build with Qt 5.11Andreas Sturmlechner2018-04-173-0/+107
| | | | Package-Manager: Portage-2.3.29, Repoman-2.3.9
* dev-vcs/subversion: keyworded 1.10.0 for ia64, bug #653210Sergei Trofimovich2018-04-151-1/+1
| | | | | | Bug: https://bugs.gentoo.org/653210 Package-Manager: Portage-2.3.28, Repoman-2.3.9 RepoMan-Options: --include-arches="ia64"
* dev-vcs/subversion: keyworded 1.10.0 for ppc64, bug #653210Sergei Trofimovich2018-04-151-1/+1
| | | | | | Bug: https://bugs.gentoo.org/653210 Package-Manager: Portage-2.3.28, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc64"
* dev-vcs/subversion: Remove ~arm64 from 1.10.0 due to depsMichał Górny2018-04-151-1/+1
| | | | Remove ~arm64 from 1.10.0 due to no keywords on dev-libs/libutf8proc.
* dev-vcs/subversion: Bump to version 1.10.0. Removed old.Lars Wendler2018-04-142-2/+2
| | | | | | Dropped many KEYWORDS due to new dependency on dev-libs/libutf8proc. Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-vcs/tortoisehg: Removed old.Lars Wendler2018-04-102-80/+0
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-vcs/tortoisehg: Bump to version 4.5.3Lars Wendler2018-04-102-0/+80
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-vcs/gitg: add python3.6 compatMart Raudsepp2018-04-071-1/+1
| | | | | | | | | Works as well as with python3.4 (read: fails to actually import GitgExt override with an assert failure). I would outright remove the python override support, as there are no consumers of it, but that's a too big change for this revision and we need to do something soon about libgit2-0.27 compat anyways.. Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-vcs/subversion: Bump to version 1.10.0_rc2. Removed old.Lars Wendler2018-04-072-1/+1
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-vcs/mercurial: Removed old.Lars Wendler2018-04-054-405/+0
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-vcs/mercurial: Bump to version 4.5.3Lars Wendler2018-04-052-0/+135
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-vcs/bzr: stable 2.7.0 for ppc, bug #646764Sergei Trofimovich2018-04-031-1/+1
| | | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc"
* dev-vcs/git: add ~amd64-fbsd keyword.Patrice Clement2018-04-031-1/+1
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-vcs/git: Removed old.Lars Wendler2018-04-032-699/+0
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-vcs/git: Bump to version 2.17.0. Removed old.Lars Wendler2018-04-032-4/+4
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-vcs/git-flow: Remove 1.10.2Johannes Huber2018-04-022-41/+0
| | | | Package-Manager: Portage-2.3.27, Repoman-2.3.9
* dev-vcs/bzr: stable 2.7.0 for ppc64, bug #646764Sergei Trofimovich2018-03-311-1/+1
| | | | | Package-Manager: Portage-2.3.27, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc64"
* dev-vcs/git-flow: amd64 stableAaron Bauman2018-03-301-1/+1
| | | | | Bug: https://bugs.gentoo.org/651198 Package-Manager: Portage-2.3.26, Repoman-2.3.7
* dev-vcs/git: Bump to version 2.17.0_rc2. Removed old.Lars Wendler2018-03-292-3/+3
| | | | Package-Manager: Portage-2.3.26, Repoman-2.3.7
* dev-vcs/git: Added dev-perl/MailTools to RDEPEND.Lars Wendler2018-03-295-0/+5
| | | | | Closes: https://bugs.gentoo.org/651942 Package-Manager: Portage-2.3.26, Repoman-2.3.7
* dev-vcs/bzr: arm stable, bug #646764Markus Meier2018-03-281-1/+1
| | | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6 RepoMan-Options: --include-arches="arm"
* dev-vcs/git-flow: x86 stable (bug #651198)Thomas Deutschmann2018-03-261-2/+2
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-vcs/git: Unpack man pages into ${S}Lars Wendler2018-03-235-0/+5
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-vcs/git: Synced live ebuilds.Lars Wendler2018-03-234-644/+704
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-vcs/git: Bump to version 2.17.0_rc1Lars Wendler2018-03-233-0/+1165
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-vcs/git: Bump to version 2.16.3Lars Wendler2018-03-232-0/+699
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-vcs/tig: stabilize 2.3.3 for amd64/x86Tim Harder2018-03-231-1/+1
|
* dev-vcs/subversion: Removed old.Lars Wendler2018-03-223-1019/+0
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6