summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* gnome-extra/gnome-characters: add ~ppc64 keywordGeorgy Yakovlev2021-06-061-1/+1
| | | | Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
* gnome-extra/gnome-characters: Drop old versionsMatt Turner2021-05-302-42/+0
| | | | Signed-off-by: Matt Turner <mattst88@gentoo.org>
* gnome-extra/gnome-characters: Stabilize 40.0 amd64, #792327Sam James2021-05-291-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* gnome-extra/gnome-characters: Stabilize 40.0 x86, #792327Sam James2021-05-291-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* gnome-extra/gnome-characters: add libunistring subslot operatorSam James2021-04-212-3/+3
| | | | | | | | Not revbumping given a change isn't imminent and releases are infrequent. Package-Manager: Portage-3.0.18-prefix, Repoman-3.0.3 Signed-off-by: Sam James <sam@gentoo.org>
* gnome-extra/gnome-characters: Version bump to 40.0Matt Turner2021-04-162-0/+42
| | | | Signed-off-by: Matt Turner <mattst88@gentoo.org>
* gnome-extra/gnome-characters: remove oldMart Raudsepp2020-07-042-42/+0
| | | | | Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* gnome-extra/gnome-characters: amd64 stable wrt bug #728924Mikle Kolyada2020-06-291-1/+1
| | | | | | Package-Manager: Portage-2.3.99, Repoman-2.3.22 RepoMan-Options: --include-arches="amd64" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* gnome-extra/gnome-characters: x86 stable (bug #728924)Thomas Deutschmann2020-06-281-1/+1
| | | | | Package-Manager: Portage-2.3.101, Repoman-2.3.22 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
* gnome-extra/gnome-characters: bump to 3.34.0Mart Raudsepp2020-04-132-0/+42
| | | | | Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* */*: Clean PYTHON_COMPAT of obsolete implsMichał Górny2020-01-051-2/+2
| | | | | Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
* gnome-extra/gnome-characters: remove oldMart Raudsepp2019-12-242-42/+0
| | | | | Package-Manager: Portage-2.3.79, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* gnome-extra/gnome-characters: x86 stable wrt bug #702260Mikle Kolyada2019-12-081-1/+1
| | | | | | Package-Manager: Portage-2.3.79, Repoman-2.3.16 RepoMan-Options: --include-arches="x86" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* gnome-extra/gnome-characters: amd64 stable wrt bug #702260Mikle Kolyada2019-12-081-1/+1
| | | | | | Package-Manager: Portage-2.3.79, Repoman-2.3.16 RepoMan-Options: --include-arches="amd64" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* gnome-extra/gnome-characters: bump to 3.32.1Mart Raudsepp2019-10-132-0/+42
| | | | | Package-Manager: Portage-2.3.69, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* gnome-extra/gnome-characters: arm64 keywordedAaron Bauman2019-08-051-1/+1
| | | | | Signed-off-by: Aaron Bauman <bman@gentoo.org> Package-Manager: Portage-2.3.70, Repoman-2.3.16
* gnome-extra/gnome-characters: remove oldMart Raudsepp2019-05-192-38/+0
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* gnome-extra/gnome-characters: x86 stable wrt bug #685254Mikle Kolyada2019-05-101-1/+1
| | | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="x86"
* gnome-extra/gnome-characters: amd64 stable wrt bug #685254Mikle Kolyada2019-05-081-1/+1
| | | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="amd64"
* */*: Remove python3_4 PYTHON_COMPAT correctlyMichał Górny2019-04-172-3/+3
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* gnome-extra/gnome-characters: dependency and license fixesMart Raudsepp2019-02-271-6/+3
| | | | | | | | | | | | | | | | | | License is GPL-2 or later (not GPL2-only) + BSD 3-clause. gjs-1.50 is needed for ES6 classes support - upstream had not correctly raised the dependency, filed https://gitlab.gnome.org/GNOME/gnome-characters/merge_requests/29 appstream-glib build dep is unnecessary - appdata doesn't contain any tags that gettext version of appdata ITS doesn't have. Remove now unnecessary double icon cache update, as xdg.eclass already does it now. Closes: https://bugs.gentoo.org/678934 Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* gnome-extra/gnome-characters: add missing glib-utils to DEPENDGilles Dartiguelongue2018-12-281-0/+1
| | | | | | Closes: https://bugs.gentoo.org/671580 Package-Manager: Portage-2.3.53, Repoman-2.3.12 Signed-off-by: Gilles Dartiguelongue <eva@gentoo.org>
* gnome-extra/gnome-characters: remove oldMart Raudsepp2018-12-022-57/+0
| | | | | Signed-off-by: Mart Raudsepp <leio@gentoo.org> Package-Manager: Portage-2.3.52, Repoman-2.3.11
* gnome-extra/gnome-characters: x86 stable wrt bug #670024Mikle Kolyada2018-12-021-1/+1
| | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11
* gnome-extra/gnome-characters: amd64 stable wrt bug #670024Mikle Kolyada2018-12-021-1/+1
| | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11
* gnome-extra/gnome-characters: 3.26.2 → 3.30.0Gilles Dartiguelongue2018-11-202-0/+44
| | | | | Package-Manager: Portage-2.3.51, Repoman-2.3.12 Signed-off-by: Gilles Dartiguelongue <eva@gentoo.org>
* gnome-extra/gnome-characters: bump to 3.26.2Mart Raudsepp2018-09-302-0/+38
| | | | | | | | Tests don't really work, so remove all the test deps and setup for it. Remove wrong vala.eclass usage (project doesn't use vala at all) Signed-off-by: Mart Raudsepp <leio@gentoo.org> Package-Manager: Portage-2.3.49, Repoman-2.3.11
* gnome-extra/gnome-characters: remove oldMart Raudsepp2018-02-042-55/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* gnome-extra/gnome-characters: x86 stable (bug #631656)Thomas Deutschmann2018-01-271-1/+1
| | | | Package-Manager: Portage-2.3.20, Repoman-2.3.6
* gnome-extra/gnome-characters: amd64 stable wrt bug #631656Mikle Kolyada2018-01-181-2/+2
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* gnome-extra/gnome-characters: Add support for newer pythonPacho Ramos2017-12-101-1/+1
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* gnome-extra/*: Update Manifest hashesMichał Górny2017-12-101-2/+2
|
* gnome-extra/gnome-characters: version bump 3.22.0 → 3.24.0Gilles Dartiguelongue2017-08-122-0/+57
| | | | | | | Small improvements and translations updates. Switch PYTHON_COMPAT to python3 as generator scripts have explicity references to it. Package-Manager: Portage-2.3.6, Repoman-2.3.3
* gnome-extra/gnome-characters: remove oldMart Raudsepp2017-04-022-56/+0
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* gnome-extra/gnome-characters: x86 stable wrt bug #611134Agostino Sarubbo2017-04-011-1/+1
| | | | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* gnome-extra/gnome-characters: amd64 stable wrt bug #611134Agostino Sarubbo2017-04-011-2/+2
| | | | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* Drop $Id$ per council decision in bug #611234.Robin H. Johnson2017-02-282-2/+0
| | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* gnome-extra/gnome-characters: cleanup old revisionGilles Dartiguelongue2016-10-212-47/+0
| | | | Package-Manager: portage-2.3.1
* gnome-extra/gnome-characters: version bump 3.20.1 → 3.22.0Gilles Dartiguelongue2016-10-212-0/+56
| | | | Package-Manager: portage-2.3.1
* gnome-extra/gnome-characters: x86 stable, bug 587010Pacho Ramos2016-10-011-1/+1
| | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="x86"
* gnome-extra/gnome-characters: amd64 stable, bug 587010Pacho Ramos2016-10-011-1/+1
| | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="amd64"
* gnome-extra/gnome-characters: raise gtk+ to 3.20 and fix test deps againGilles Dartiguelongue2016-09-051-3/+3
| | | | | | gtk+-3.20 is required for the app to start at all, otherwise only garbage gjs error messages are shown. Package-Manager: portage-2.3.0
* gnome-extra/gnome-characters: add missing env support for unittestsGilles Dartiguelongue2016-09-011-2/+13
| | | | Package-Manager: portage-2.3.0
* gnome-extra/gnome-characters: Version bumpPacho Ramos2016-06-252-0/+46
| | | | Package-Manager: portage-2.3.0_rc1
* gnome-extra/gnome-characters: Drop oldPacho Ramos2016-06-252-43/+0
| | | | Package-Manager: portage-2.3.0_rc1
* gnome-extra/gnome-characters: x86 stable wrt bug #566378Mikle Kolyada2016-03-061-1/+1
| | | | Package-Manager: portage-2.2.26
* gnome-extra/gnome-characters: Ensure all prepare phases are runPacho Ramos2016-02-281-1/+6
| | | | Package-Manager: portage-2.2.27
* gnome-extra/gnome-characters: amd64 stable, bug 566378Pacho Ramos2016-02-221-1/+1
| | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --include-arches="amd64"
* Set appropriate maintainer types in metadata.xml (GLEP 67)Michał Górny2016-01-241-1/+1
|
* Replace all herds with appropriate projects (GLEP 67)Michał Górny2016-01-241-1/+4
| | | | | Replace all uses of herd with appropriate project maintainers, or no maintainers in case of herds requested to be disbanded.