summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* net-analyzer/gvm-tools: Stabilize 24.1.0 amd64, #925668Jakov Smolić5 days1-1/+1
* net-analyzer/gvm-tools: add 24.1.0, drop 23.11.0Giuseppe Foti2024-01-232-2/+2
* net-analyzer/gvm-tools: add 23.11.0, drop 23.9.0Giuseppe Foti2023-11-212-2/+2
* net-analyzer/gvm-tools: drop 21.10.0-r1Giuseppe Foti2023-11-142-37/+0
* net-analyzer/gvm-tools: add 23.9.0, drop 23.4.0Giuseppe Foti2023-10-062-1/+1
* net-analyzer/gvm-tools: add 23.4.0Giuseppe Foti2023-07-033-0/+28
* net-analyzer/gvm-tools: Enable py3.11Michał Górny2023-04-091-1/+1
* */*: remove py3.8 from PYTHON_COMPATDavid Seifert2023-01-141-2/+2
* net-analyzer/gvm-tools: drop 2.0.0-r1, 2.1.0, 21.1.0Florian Schmaus2022-07-244-117/+0
* net-analyzer/gvm-tools: update HOMEPAGE, DISTUTILS_USE_PEP517Florian Schmaus2022-05-091-6/+5
* net-analyzer/gvm-tools: add 21.10.0Florian Schmaus2022-05-022-0/+38
* **/metadata.xml: Replace http by https in DOCTYPE elementUlrich Müller2021-09-111-1/+1
* net-analyzer/gvm-tools: version bump to 21.1.0Jonas Licht2021-03-222-0/+38
* */*: Add proxied="yes" for non-@gentoo.org peopleMichał Górny2021-03-161-1/+1
* */*: Add 'proxied="proxy"' for proxy-maint projectMichał Górny2021-03-161-1/+1
* */*: Remove obsolete values from PYTHON_COMPATMichał Górny2021-01-311-1/+1
* net-analyzer/gvm-tools: version bump to 2.1.0Jonas Licht2020-08-212-0/+38
* net-analyzer/gvm-tools: revbump due to changed RDEPENDJoonas Niilola2020-06-011-0/+0
* net-analyzer/gvm-tools: add python3.7 and 3.8Jonas Licht2020-06-011-9/+13
* net-analyzer/gvm-tools: DISTUTILS_USE_SETUPTOOLS=rdependJoonas Niilola2020-03-251-0/+1
* net-analyzer/gvm-tools: overtake maintainershipJonas Licht2020-03-251-1/+8
* net-analyzer/gvm-tools: drop myself as a maintainerHasan ÇALIŞIR2020-03-031-8/+1
* */*: Clean PYTHON_COMPAT of obsolete implsMichał Górny2020-01-051-2/+2
* net-analyzer/gvm-tools: drop old 1.4.1Hasan ÇALIŞIR2019-12-212-35/+0
* net-analyzer/gvm-tools: bump to 2.0.0.Hasan ÇALIŞIR2019-11-012-0/+36
* net-analyzer/gvm-tools: drop dependency & update metadataHasan ÇALIŞIR2019-10-282-5/+14
* net-analyzer/gvm-tools: new package.Hasan ÇALIŞIR2019-03-133-0/+49