aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Höhn <patrick.hoehn@tu-clausthal.de>2019-10-18 10:53:38 +0200
committerPatrick Höhn <hoehnp@gmx.de>2019-10-19 01:28:26 +0200
commit5253a6aad7e5212bdf414a12514f61bc95943b44 (patch)
tree32cb979ed141cde2bc2e77903e5a4f445bfd3cb9 /dev-dotnet/pliant
parenthopefully corrected all uri.https problems (diff)
downloaddotnet-5253a6aad7e5212bdf414a12514f61bc95943b44.tar.gz
dotnet-5253a6aad7e5212bdf414a12514f61bc95943b44.tar.bz2
dotnet-5253a6aad7e5212bdf414a12514f61bc95943b44.zip
corrected uris
Diffstat (limited to 'dev-dotnet/pliant')
-rw-r--r--dev-dotnet/pliant/pliant-0.5.0.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-dotnet/pliant/pliant-0.5.0.1.ebuild b/dev-dotnet/pliant/pliant-0.5.0.1.ebuild
index 4f382d0..92ad335 100644
--- a/dev-dotnet/pliant/pliant-0.5.0.1.ebuild
+++ b/dev-dotnet/pliant/pliant-0.5.0.1.ebuild
@@ -14,13 +14,13 @@ IUSE="+${USE_DOTNET} +gac +nupkg developer debug doc"
inherit gac dotnet nupkg
NAME="Pliant"
-HOMEPAGE="https:://github.com/patrickhuber/${NAME}"
+HOMEPAGE="https://github.com/patrickhuber/${NAME}"
EGIT_COMMIT="19ecea89bf35cd2ba9426cdd862773dab3b0af6d"
SRC_URI="${HOMEPAGE}/archive/${EGIT_COMMIT}.tar.gz -> ${PN}-${PV}.tar.gz"
S="${WORKDIR}/${NAME}-${EGIT_COMMIT}"
DESCRIPTION="modified Earley parser in C# inspired by the Marpa Parser project"
-LICENSE="MIT" # https:://github.com/patrickhuber/Pliant/blob/master/LICENSE.md
+LICENSE="MIT" # https://github.com/patrickhuber/Pliant/blob/master/LICENSE.md
COMMON_DEPEND=">=dev-lang/mono-4.0.2.5
"
@@ -68,7 +68,7 @@ patch_nuspec_file()
{
if use nupkg; then
FILES_STRING=`sed 's/[\/&]/\\\\&/g' <<-EOF || die "escaping replacement string characters"
- <files> <!-- https:://docs.nuget.org/create/nuspec-reference -->
+ <files> <!-- https://docs.nuget.org/create/nuspec-reference -->
<file src="$(get_output_dir)/${DLL_NAME}.*" target="lib/net45/" />
</files>
EOF