summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2019-08-23 04:28:57 -0600
committerTim Harder <radhermit@gentoo.org>2019-08-23 04:29:58 -0600
commite2bcb9c714347c4140af2433e2011663b85d047f (patch)
tree93652fd77be9ad3db1e92004b7eb999685e48626 /dev-python/pychroot/pychroot-9999.ebuild
parentsys-devel/patch: Drop old (diff)
downloadgentoo-e2bcb9c714347c4140af2433e2011663b85d047f.tar.gz
gentoo-e2bcb9c714347c4140af2433e2011663b85d047f.tar.bz2
gentoo-e2bcb9c714347c4140af2433e2011663b85d047f.zip
dev-python/pychroot: version bump to 0.10.0
Signed-off-by: Tim Harder <radhermit@gentoo.org>
Diffstat (limited to 'dev-python/pychroot/pychroot-9999.ebuild')
-rw-r--r--dev-python/pychroot/pychroot-9999.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/dev-python/pychroot/pychroot-9999.ebuild b/dev-python/pychroot/pychroot-9999.ebuild
index bda4fc26dfd5..e1419b49ab2e 100644
--- a/dev-python/pychroot/pychroot-9999.ebuild
+++ b/dev-python/pychroot/pychroot-9999.ebuild
@@ -19,16 +19,18 @@ HOMEPAGE="https://github.com/pkgcore/pychroot"
LICENSE="BSD"
SLOT="0"
IUSE="test"
+RESTRICT="!test? ( test )"
if [[ ${PV} == *9999 ]]; then
RDEPEND="~dev-python/snakeoil-9999[${PYTHON_USEDEP}]"
else
- RDEPEND=">=dev-python/snakeoil-0.8.0[${PYTHON_USEDEP}]"
+ RDEPEND=">=dev-python/snakeoil-0.8.1[${PYTHON_USEDEP}]"
fi
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/pytest[${PYTHON_USEDEP}] )"
+ test? ( dev-python/pytest[${PYTHON_USEDEP}] )
+"
[[ ${PV} == *9999 ]] && DEPEND+=" dev-python/sphinx[${PYTHON_USEDEP}]"
python_compile_all() {